Google Security Team discovered a bug in nginx, which might allow an attacker to bypass security restrictions in certain configurations by using a specially crafted request (CVE-2013-4547). This problem affects nginx from 0.8.41 to 1.5.6, and has fixed in 1.5.7,…

Password is widely used in a production environment, for example, when we created a system account, we need to set an initial password for it, and When email / database / Subversion / LDAP (..etc.) accounts created, random passwords are…